It’s Always DNS: Debugging a VCF Management Services Bootstrap Failure during 9.1.1 bringup

In an effort to adopt signed certificates in my lab, I decided to do a fresh bringup on a domain I own rather than some random one I made up for my lab, for example:Old: wilson.labNew: mydomain.com For mydomain.com, to save having to create manual DNS entry for new services I bring up outside of … Read more

VCF 9.1.1 – SDDC Manager backup location fails with gateway timeout 504 error

Note: I am still investigating this, so whilst it looks like it might be the root cause, I am not 100% just yet. I’ll update once I confirm. I run SFTPGo in a container for my VCF file based backups, the reason is I want a clear security boundary for what VCF can (and cannot) … Read more